<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="standout" content="https://wgr550.radio.comarticles/opinion/capaccio-five-free-agent-linebackers-who-could-fill-roles-bills" />
<script type="application/ld+json">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</script>
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.wgr550.com/s3fs-public/WGR_Header_Large_Logo3.png" />
<meta name="branch:deeplink:freq_site_market" content="buffalo" />
<meta name="branch:deeplink:freq_site_category" content="sports" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="apple-itunes-app" content="app-id=123455677"/><meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<meta name="branch:deeplink:station_name" content="WGR 550 SportsRadio" />
<meta name="branch:deeplink:station_id" content="949" />
<meta property="fb:app_id" content="1661067303906840" />
<meta name="description" content="We all know the major needs for the Buffalo Bills, and they are basically all on the offensive side of the ball. Offensive line. Wide receiver. Tight end.On defense, there’s some work to be done on the defensive line, as well." />
<link rel="image_src" href="https://s3.amazonaws.com/s3.wgr550.com/Ryan.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://wgr550.radio.com/articles/opinion/capaccio-five-free-agent-linebackers-who-could-fill-roles-bills" />
<link rel="shortlink" href="https://wgr550.radio.com/node/36236" />
<meta property="og:site_name" content="WGR 550 SportsRadio" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CAPACCIO: Five free agent linebackers who could fill roles for the Bills" />
<meta property="og:url" content="https://wgr550.radio.com/articles/opinion/capaccio-five-free-agent-linebackers-who-could-fill-roles-bills" />
<meta property="og:description" content="We all know the major needs for the Buffalo Bills, and they are basically all on the offensive side of the ball. Offensive line. Wide receiver. Tight end.On defense, there’s some work to be done on the defensive line, as well." />
<meta property="og:updated_time" content="2019-03-08T09:59:26-0500" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.wgr550.com/Ryan.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="CAPACCIO: Five free agent linebackers who could fill roles for the Bills" />
<meta name="twitter:site" content="@wgr550" />
<meta name="twitter:title" content="CAPACCIO: Five free agent linebackers who could fill roles for the" />
<meta name="twitter:description" content="We all know the major needs for the Buffalo Bills, and they are basically all on the offensive side of the ball. Offensive line. Wide receiver. Tight end.On defense, there’s some work to be done on" />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.wgr550.com/Ryan.jpg" />
<meta property="article:author" content="https://facebook.com/WGR550" />
<meta property="article:published_time" content="2019-03-07T12:53:24-0500" />
<meta property="sports_team" content="Bills" />
<meta property="article:author:name" content="Sal Capaccio" />
<meta name="cXenseParse:author" content="https://wgr550.radio.com/Sal%20Capaccio" />
<meta name="cXenseParse:recs:category" content="Bills News/NFL/NFL Free Agency/Our Opinions/Buffalo Bills/Opinion/Bills" />
<link rel="shortcut icon" href="https://s3.amazonaws.com/s3.wgr550.com/s3fs-public/General/WGR_favicon.png" type="image/png" />
<meta name="cXenseParse:ent-SportsTeam" content="Bills" />
<meta name="cXenseParse:ent-format" content="Sports" />
<meta name="cXenseParse:ent-genre" content="spoken word" />
<meta name="station-call-letters" content="WGR-AM" />
<meta name="nmc:tag" content="Buffalo Bills/NFL/NFL Free Agency" />
<meta name="nmc:author" content="Sal Capaccio" />
<meta name="nmc:pid" content="articles_opinion_capaccio-five-free-agent-linebackers-who-could-fill-roles-bills" />
<meta name="nmc:market" content="buffalo" />
<meta name="nmc:station" content="wgram" />
<meta name="nmc:genre" content="sports" />
<meta name="nmc:cat" content="spoken word" />
<meta name="editorial.radio" content="no" />
<meta name="nmc:team" content="bills" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.wgr550.com/s3fs-public/General/WGR_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.wgr550.com/s3fs-public/General/WGR_152x152_WebClip.png" sizes="152x152" />
  <title>CAPACCIO: Five free agent linebackers who could fill roles for the Bills | WGR 550 SportsRadio</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://wgr550.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://wgr550.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://wgr550.radio.com/modules/system/system.base.css?po30ip");
@import url("https://wgr550.radio.com/modules/system/system.menus.css?po30ip");
@import url("https://wgr550.radio.com/modules/system/system.messages.css?po30ip");
@import url("https://wgr550.radio.com/modules/system/system.theme.css?po30ip");
</style>
<style type="text/css" media="all">
@import url("https://wgr550.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?po30ip");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?po30ip");
</style>
<style type="text/css" media="all">
@import url("https://wgr550.radio.com/sites/all/modules/custom/second_street/second_street.css?po30ip");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/date/date_api/date.css?po30ip");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?po30ip");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?po30ip");
@import url("https://wgr550.radio.com/modules/field/theme/field.css?po30ip");
@import url("https://wgr550.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?po30ip");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?po30ip");
@import url("https://wgr550.radio.com/modules/node/node.css?po30ip");
@import url("https://wgr550.radio.com/modules/search/search.css?po30ip");
@import url("https://wgr550.radio.com/sites/all/modules/custom/tophat/public/css/tophat.css?po30ip");
@import url("https://wgr550.radio.com/modules/user/user.css?po30ip");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/extlink/extlink.css?po30ip");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/views/css/views.css?po30ip");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?po30ip");
</style>
<style type="text/css" media="all">
@import url("https://wgr550.radio.com/sites/all/modules/contrib/ctools/css/modal.css?po30ip");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?po30ip");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?po30ip");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?po30ip");
@import url("https://wgr550.radio.com/sites/all/modules/custom/facebook_comments_extras/css/fb-modal.css?po30ip");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?po30ip");
</style>
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<style type="text/css" media="all">
@import url("https://wgr550.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?po30ip");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?po30ip");
</style>
<style type="text/css" media="all">
@import url("https://wgr550.radio.com/sites/all/themes/custom/nts/public/css/color-schemes/fireball-and-coke/style.css?po30ip");
</style>
  <script type="text/javascript" src="https://s3.amazonaws.com/s3.wgr550.com/s3fs-public/google_tag/google_tag.script.js?po30ip"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://wgr550.radio.com/misc/drupal.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/BUF.SPORTS.WGRAM/article/article", "dfp-ad-takeover_skin_1800x1400__2139074921")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/BUF.SPORTS.WGRAM/article/article", [88, 31], "dfp-ad-micro_bar_88x31_3_604450884")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/BUF.SPORTS.WGRAM/article/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_1384055678")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/BUF.SPORTS.WGRAM/article/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__88435226")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/BUF.SPORTS.WGRAM/article/article", [300, 250], "dfp-ad-medium_rectangle_300x250__2015242850")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/BUF.SPORTS.WGRAM/article/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__572877571")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/BUF.SPORTS.WGRAM/article/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__266124388")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/BUF.SPORTS.WGRAM/article/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__401803378")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/BUF.SPORTS.WGRAM/article/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__961560998")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://wgr550.radio.com/misc/ajax.js?v=7.63"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/features/nts_dfp_sharethrough/js/st.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/extlink/extlink.js?po30ip"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "buffalo");
  googletag.pubads().setTargeting("station", "wgram");
  googletag.pubads().setTargeting("genre", "sports");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["opinion","article","bills-news","nfl","nfl-free-agency","articles"]);
  googletag.pubads().setTargeting("author", "sal-capaccio");
  googletag.pubads().setTargeting("blog", "sal-capaccio");
  googletag.pubads().setTargeting("pid", "articles_opinion_capaccio-five-free-agen");
  googletag.pubads().setTargeting("team", "bills");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="https://wgr550.radio.com/misc/progress.js?v=7.63"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/ctools/js/modal.js?po30ip"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/libraries/jstorage/jstorage.min.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/facebook_comments_extras/js/modal.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/facebook_comments_extras/js/scripts.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/views/js/base.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?po30ip"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-66410595-10", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/second_street/second_street.js?po30ip"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/freq_branch/js/freq-branch.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/ent_ajaxblocks/ent_ajaxblocks.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/themes/custom/nts/source/js/script.js?po30ip"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-36236 node-type-article tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_962944787" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__2139074921" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__2139074921',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__2139074921',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="https://player.radio.com/listen/station/wgr-sports"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/join-wgr-locker-room" class="link--parent menu__link">Join The Locker Room</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="link--parent menu__link">Get My PERKS</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WGR550" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wgr550/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/wgr550" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_logo_120x70/s3/s3fs-public/WGR_Header_Large_Logo3_0.png?itok=VFvRC8h8" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/shows" class="menu__link--shortcut">On Air</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/on-demand" class="menu__link--shortcut">Recent Audio</a></li>
<li class="leaf menu__item--shortcut"><a href="https://wgr550.radio.com/categories/sabres-news" class="menu__link--shortcut">Sabres News</a></li>
<li class="leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contact-us" class="menu__link--shortcut">Contact Us</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="https://wgr550.radio.com/articles/do-you-have-what-it-takes-sell-sports" class="menu__link--primary  " data-menu-link="">Account Executive Scouting Combine</a></li>
<li data-menu-item class="menu__item--primary  "><a href="http://www.wgr550.com/articles/2017-2018-buffalo-sabres-schedule" class="menu__link--primary  " data-menu-link="">2018-2019 BUFFALO SABRES SCHEDULE</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/articles/buffalo-football-2018-schedule" class="menu__link--primary  " data-menu-link="">2018 Bills Schedule</a></li>
<li data-menu-item class="menu__item--primary  "><a href="https://wgr550.radio.com/categories/wgr-stats-game" class="menu__link--primary  " data-menu-link="">WGR Stats of the Game</a></li>
<li data-menu-item class="menu__item--primary  "><a href="https://wgr550.radio.com/articles/go-behind-scenes-everything-buffalo-bills-season-sal" class="menu__link--primary  " data-menu-link="">All Access with Sal</a></li>
<li data-menu-item class="menu__item--primary  "><a href="https://wgr550.radio.com/stats/nfl/standings" class="menu__link--primary  " data-menu-link="">NFL Standings</a></li>
<li data-menu-item class="menu__item--primary  "><a href="http://www.wgr550.com/articles/listen-wgr-alexa" class="menu__link--primary  " data-menu-link="">Listen to WGR with Alexa!</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/audio-channel/on-demand" class="menu__link--primary  " data-menu-link="">On Demand Audio</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sign Up for Clubs</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/join-wgr-locker-room" class="menu__link--child--primary  " data-menu-link="">Email</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/howard-jeremy-weekdays-6a-10a" class="menu__link--child--primary  " data-menu-link="">Howard and Jeremy</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/instigators-andrew-peters-and-craig-rivet-weekdays-10a-12p" class="menu__link--child--primary  " data-menu-link="">The Instigators with Andrew Peters and Craig Rivet</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/one-bills-live-weekdays-12p-3p" class="menu__link--child--primary  " data-menu-link="">One Bills Live with John Murphy and Steve Tasker</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/schopp-bulldog-weekdays-3p-7p" class="menu__link--child--primary  " data-menu-link="">Schopp and Bulldog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/nightcap" class="menu__link--child--primary  " data-menu-link="">Nightcap with Ryan Gates</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/inside-high-school-sports" class="menu__link--child--primary  " data-menu-link="">Inside High School Sports</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wgr550.radio.com/shows/show-schedule/sports-talk-saturday" class="menu__link--child--primary  " data-menu-link="">Sports Talk Saturday</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wgr550.com/media/podcast/wgr-fast-track" class="menu__link--child--primary  " data-menu-link="">Fast Track</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="http://www.wgr550.com/events/type/concerts" class="menu__link--primary  " data-menu-link="">WGR Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/categories/top-stories" class="menu__link--primary  " data-menu-link="">Top Stories</a></li>
<li data-menu-item class="menu__item--primary  "><a href="http://www.wgr550.com/adopt-wgrs-furry-fan-week" class="menu__link--primary  " data-menu-link="">Adopt WGR&#039;s Furry Fan of the Week</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/articles/opinion" class="menu__link--primary  " data-menu-link="">Opinions</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/events/type/play-by-play" class="menu__link--primary  " data-menu-link="">WGR Play by Play</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/wgr-whiner-line" class="menu__link--primary  " data-menu-link="">Whiner Line</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/wgram-recent-poll" class="menu__link--primary  " data-menu-link="">WGR Poll brought to you by Paul William Beltz</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/categories/wgr-promotional-features" class="menu__link--primary  " data-menu-link="">Features</a></li>
<li data-menu-item class="menu__item--primary  "><a href="https://wgr550.radio.com/download-free-wgr-sportsradio-550am-app" class="menu__link--primary  " data-menu-link="">Download the Radio.com app powered by Geico Local Office West Seneca!</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Media</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos Gallery</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/ask-experts" class="menu__link--primary  " data-menu-link="">Ask The Experts</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">NBA</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://wgr550.radio.com/stats/nba/scoreboard" class="menu__link--child--primary  " data-menu-link="">NBA Scoreboard</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wgr550.radio.com/stats/nba/standings" class="menu__link--child--primary  " data-menu-link="">NBA Standings</a></li>
</ul></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_1462132455" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_1384055678" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_1384055678");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><button type="button" class="on-demand__inner--listen-button" onClick="window.open('https://player.radio.com/listen/station/wgr-sports','_blank')"><i class="fa fa-play"></i>LISTEN LIVE</button><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-wgr-sports"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-wgr-sports"><i class="fa fa-android"></i></a></div></div></ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-08-sal-capaccio-howard-and-jeremy">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1552057938.jpg?itok=tO8yrzCa" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-08-sal-capaccio-howard-and-jeremy">03-08 Sal Capaccio with Howard and Jeremy</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 08, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-07-paul-hamilton-howard-and-jeremy">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551971908.jpg?itok=uh8aQnW6" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-07-paul-hamilton-howard-and-jeremy">03-07 Paul Hamilton with Howard and Jeremy</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 07, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-1-instigators">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Instigators_NEW.jpg?itok=iAu0NOEL" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-1-instigators">03-06 HR 1 - The Instigators</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-4-howard-and-jeremy-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_HowardJeremyPODCAST_775x425.png?itok=qXUWT5WD" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-4-howard-and-jeremy-show">03-06 HR 4 - Howard and Jeremy Show</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-06-nathanael-gabler-oxford-eagle-howard-and-jeremy-dk-metcalfmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_HowardJeremyPODCAST_775x425.png?itok=qXUWT5WD" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-06-nathanael-gabler-oxford-eagle-howard-and-jeremy-dk-metcalfmp3">03-06 Nathanael Gabler from the Oxford Eagle with Howard and Jeremy on D.K. Metcalf.mp3</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-3-howard-and-jeremy-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_HowardJeremyPODCAST_775x425.png?itok=qXUWT5WD" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-3-howard-and-jeremy-show">03-06 HR 3 - Howard and Jeremy Show</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-06-ub-football-head-coach-lance-leipold-howard-and-jeremy">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_HowardJeremyPODCAST_775x425.png?itok=qXUWT5WD" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-06-ub-football-head-coach-lance-leipold-howard-and-jeremy">03-06 UB Football head coach Lance Leipold with Howard and Jeremy</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-2-howard-and-jeremy-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_HowardJeremyPODCAST_775x425.png?itok=qXUWT5WD" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-2-howard-and-jeremy-show">03-06 HR 2 - Howard and Jeremy Show</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-06-nfl-networks-judy-battista-howard-and-jeremy">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_HowardJeremyPODCAST_775x425.png?itok=qXUWT5WD" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-06-nfl-networks-judy-battista-howard-and-jeremy">03-06 NFL Network's Judy Battista with Howard and Jeremy</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-1-howard-and-jeremy-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_HowardJeremyPODCAST_775x425.png?itok=qXUWT5WD" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-1-howard-and-jeremy-show">03-06 HR 1 - Howard and Jeremy Show</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-nightcap-sneaky-joe">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-nightcap-sneaky-joe">3-8 Nightcap with Sneaky Joe</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 09, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-4-schopp-bulldog">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-4-schopp-bulldog">3-8 HR 4 - Schopp & the Bulldog</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 09, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-3-schopp-bulldog">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-3-schopp-bulldog">3-8 HR 3 - Schopp & the Bulldog</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-jeremy-fowler-espn-bulldog">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-jeremy-fowler-espn-bulldog">3-8 Jeremy Fowler of ESPN with Bulldog</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-2-schopp-bulldog">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-2-schopp-bulldog">3-8 HR 2 - Schopp & the Bulldog</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-mike-tanier-bleacher-report-bulldog">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-mike-tanier-bleacher-report-bulldog">3-8 Mike Tanier of Bleacher Report with Bulldog</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-1-schopp-bulldog">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-1-schopp-bulldog">3-8 HR 1 - Schopp & the Bulldog</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-3-one-bills-live">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-3-one-bills-live">3-8 HR 3 - One Bills Live</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-2-one-bills-live">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-2-one-bills-live">3-8 HR 2 - One Bills Live</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-greg-cosell-nfl-films-one-bills-live">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1552074720.jpg?itok=6OXeoV11" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-greg-cosell-nfl-films-one-bills-live">3-8 Greg Cosell from NFL Films on One Bills Live</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: (716) 803-0550</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_666558649" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__88435226" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__88435226");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-6e96e608c502ebfcde503dcd03eb7536">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">Top Stories</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Opinions</a></li><li class="this-just-in__tabs--item " data-tab="3"><a data-tabs-link class="this-just-in__tabs--link" href="">Trending</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://wgr550.radio.com/articles/news/sabres-housley-moves-mittelstadt-left-wing" class="list-item-link">Sabres' Housley moves Mittelstadt to left wing</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://wgr550.radio.com/articles/news/sabres-come-storming-back-chicago-only-lose-shootout" class="list-item-link">Sabres come storming back in Chicago only to lose in a shootout</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://wgr550.radio.com/articles/news/locker-room-sabres-blackhawks-1" class="list-item-link">From the Locker Room: Sabres-Blackhawks </a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://wgr550.radio.com/articles/news/bills-inquired-about-antonio-brown-trade-have-moved" class="list-item-link">Bills inquired about an Antonio Brown trade, but have moved on</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://wgr550.radio.com/articles/news/blackhawks-best-sabres-5-4-shootout" class="list-item-link">Blackhawks best Sabres 5-4 in a shootout</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://wgr550.radio.com/articles/news/sabres-bogosian-and-sobotka-return-chicago" class="list-item-link">Sabres' Bogosian and Sobotka return in Chicago</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://wgr550.radio.com/articles/news/college-season-winding-down-teams-will-be-looking-college-free-agents" class="list-item-link">With the college season winding down, teams will be looking at college free agents</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://wgr550.radio.com/articles/news/bulls-capture-mac-regular-season-title-win-over-ohio" class="list-item-link">Bulls capture MAC regular season title with win over Ohio</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://wgr550.radio.com/articles/news/phillips-if-you-want-college-environment-people-love-you-buffalo-place-be" class="list-item-link">Phillips: 'If you want a college environment with people that love you, Buffalo is the place to be'</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://wgr550.radio.com/articles/news/sabres-season-free-fall-whats-next" class="list-item-link">With the Sabres season in free fall, what's next?</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://wgr550.radio.com/articles/news/siberia-fails-effort-nab-antonio-brown" class="list-item-link">'Siberia' fails in effort to nab Antonio Brown</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://wgr550.radio.com/articles/opinion/capaccio-sorting-through-antonio-brown-drama" class="list-item-link">CAPACCIO: Sorting through the Antonio Brown drama...</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://wgr550.radio.com/articles/opinion/capaccio-five-free-agent-linebackers-who-could-fill-roles-bills" class="list-item-link">CAPACCIO: Five free agent linebackers who could fill roles for the Bills</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://wgr550.radio.com/articles/opinion/sabres-problems-start-bottom" class="list-item-link">The Sabres' problems start at the bottom</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://wgr550.radio.com/articles/opinion/capaccio-free-agent-defensive-ends-who-might-fit-bills" class="list-item-link">CAPACCIO: Free agent defensive ends who might fit the Bills</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://wgr550.radio.com/articles/opinion/sabres-lay-another-egg-and-blow-game-edmonton" class="list-item-link">The Sabres lay another egg and blow a game to Edmonton</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://wgr550.radio.com/articles/opinion/3-2-1-someday" class="list-item-link">The 3-2-1... someday</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://wgr550.radio.com/articles/opinion/capaccio-five-post-combine-thoughts-and-opinions" class="list-item-link">CAPACCIO: Five post-combine thoughts and opinions</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://wgr550.radio.com/articles/opinion/what-happened-vegas-wont-stay-vegas" class="list-item-link">What happened in Vegas won't stay in Vegas</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://wgr550.radio.com/articles/opinion/sabres-had-chance-win-toronto-couldnt-shine-key-spots" class="list-item-link">The Sabres had a chance to win in Toronto, but couldn't shine in key spots</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="3"><ul class="this-just-in__inner--item-list"></ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_360407591" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__2015242850" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__2015242850");
    });
  </script>
  </div>
</div>	</div>
</div>

  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-01b61cf848c0065e07b3a29f64ef5bda">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://wgr550.radio.com/shows/show-schedule/espn-radio"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_air_now_thumbnail_75x75/s3/s3fs-public/WGR_ESPNRadio_775x425.jpg?itok=MLwLd0Da&amp;c=6ae4ae80bacad810989d3c862ec3dd0c" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="https://wgr550.radio.com/shows/show-schedule/espn-radio">ESPN Radio</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-03-08T21:00:00-05:00">9:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-03-09T00:00:00-05:00">12:00 am</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('https://player.radio.com/listen/station/wgr-sports','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_75401887" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__572877571" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__572877571");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-08-sal-capaccio-howard-and-jeremy">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1552057938.jpg?itok=tO8yrzCa" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-08-sal-capaccio-howard-and-jeremy">03-08 Sal Capaccio with Howard and Jeremy</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 08, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-07-paul-hamilton-howard-and-jeremy">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551971908.jpg?itok=uh8aQnW6" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-07-paul-hamilton-howard-and-jeremy">03-07 Paul Hamilton with Howard and Jeremy</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 07, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-1-instigators">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Instigators_NEW.jpg?itok=iAu0NOEL" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-1-instigators">03-06 HR 1 - The Instigators</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-4-howard-and-jeremy-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_HowardJeremyPODCAST_775x425.png?itok=qXUWT5WD" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-4-howard-and-jeremy-show">03-06 HR 4 - Howard and Jeremy Show</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-06-nathanael-gabler-oxford-eagle-howard-and-jeremy-dk-metcalfmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_HowardJeremyPODCAST_775x425.png?itok=qXUWT5WD" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-06-nathanael-gabler-oxford-eagle-howard-and-jeremy-dk-metcalfmp3">03-06 Nathanael Gabler from the Oxford Eagle with Howard and Jeremy on D.K. Metcalf.mp3</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-3-howard-and-jeremy-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_HowardJeremyPODCAST_775x425.png?itok=qXUWT5WD" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-3-howard-and-jeremy-show">03-06 HR 3 - Howard and Jeremy Show</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-06-ub-football-head-coach-lance-leipold-howard-and-jeremy">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_HowardJeremyPODCAST_775x425.png?itok=qXUWT5WD" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-06-ub-football-head-coach-lance-leipold-howard-and-jeremy">03-06 UB Football head coach Lance Leipold with Howard and Jeremy</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-2-howard-and-jeremy-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_HowardJeremyPODCAST_775x425.png?itok=qXUWT5WD" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-2-howard-and-jeremy-show">03-06 HR 2 - Howard and Jeremy Show</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-06-nfl-networks-judy-battista-howard-and-jeremy">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_HowardJeremyPODCAST_775x425.png?itok=qXUWT5WD" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-06-nfl-networks-judy-battista-howard-and-jeremy">03-06 NFL Network's Judy Battista with Howard and Jeremy</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-1-howard-and-jeremy-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_HowardJeremyPODCAST_775x425.png?itok=qXUWT5WD" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/03-06-hr-1-howard-and-jeremy-show">03-06 HR 1 - Howard and Jeremy Show</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-nightcap-sneaky-joe">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-nightcap-sneaky-joe">3-8 Nightcap with Sneaky Joe</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 09, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-4-schopp-bulldog">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-4-schopp-bulldog">3-8 HR 4 - Schopp & the Bulldog</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 09, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-3-schopp-bulldog">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-3-schopp-bulldog">3-8 HR 3 - Schopp & the Bulldog</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-jeremy-fowler-espn-bulldog">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-jeremy-fowler-espn-bulldog">3-8 Jeremy Fowler of ESPN with Bulldog</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-2-schopp-bulldog">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-2-schopp-bulldog">3-8 HR 2 - Schopp & the Bulldog</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-mike-tanier-bleacher-report-bulldog">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-mike-tanier-bleacher-report-bulldog">3-8 Mike Tanier of Bleacher Report with Bulldog</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-1-schopp-bulldog">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-1-schopp-bulldog">3-8 HR 1 - Schopp & the Bulldog</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-3-one-bills-live">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-3-one-bills-live">3-8 HR 3 - One Bills Live</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-2-one-bills-live">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888629.jpg?itok=MPn99WGH" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-hr-2-one-bills-live">3-8 HR 2 - One Bills Live</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/3-8-greg-cosell-nfl-films-one-bills-live">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1552074720.jpg?itok=6OXeoV11" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/3-8-greg-cosell-nfl-films-one-bills-live">3-8 Greg Cosell from NFL Films on One Bills Live</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div>
<div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1356240178" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__266124388" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__266124388");
    });
  </script>
  </div>
</div>	</div>
</div>
                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-36236" class="node node node-article clearfix" about="/articles/opinion/capaccio-five-free-agent-linebackers-who-could-fill-roles-bills" typeof="sioc:Item foaf:Document">
    <div class="content">
              <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">CAPACCIO: Five free agent linebackers who could fill roles for the Bills</h1>
  </div>
        <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">The Bills needs depth to help at the linebacker position</h2>
</div>        <div class="author">
                            <div class="author__image">
                    <div class="field field-name-field-teaser-image field-type-image field-label-hidden">
                        <div class="field-items">
                            <div class="field-item even">
                                <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/WGR_TalentImage_SalCapaccio_775x425.png?itok=ozq2frDm" alt="" />                            </div>
                        </div>
                    </div>
                </div>
                        <div class="author__details">
                                    <a class="author__name" href="/authors/sal-capaccio">Sal Capaccio</a>
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        March 07, 2019 - 12:53 pm                    </div>
                                            </div>
        </div>
                    
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_cover_tall_775x425/s3/Ryan.jpg?itok=-hJoylxD&amp;c=54f4fdcf170b4efbe0c95d84fe70b033" /><figcaption><p>Photo: Jim Matthews - USA TODAY Sports</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
                          <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/bills-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bills News</a></div>
          <div class="tag odd"><a href="/categories/nfl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL</a></div>
          <div class="tag even"><a href="/categories/nfl-free-agency" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL Free Agency</a></div>
          <div class="tag odd"><a href="/categories/our-opinions" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Our Opinions</a></div>
      </div>
</div>

                  <div id="ym_44000017" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-field-yieldmo-block-ref field-type-blockreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="yieldmo-block block block-freq-yieldmo mobile-only">
	
	
	
	<div class="content">
		<div id="ym_44000017" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>	</div>
</div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>We all know the major needs for the Buffalo Bills, and they are basically all on the offensive side of the ball. Offensive line. Wide receiver. Tight end.</p><p>On defense, there’s some work to be done on the defensive line, as well.</p><p>Beyond that, most wouldn’t think the Bills have too many pressing needs at linebacker now that they’ve re-signed veteran Lorenzo Alexander to return in 2019. With Alexander (SLB), Tremaine Edmunds (MLB), and Matt Milano (WLB), the starters seem to be set. However, as I’ve pointed out several times, I believe linebacker is an under-the-radar position the team could target in free agency, especially on the strong side. </p><p>Yes, Alexander is back and will most likely be a big part of what they do on defense again. However, he’ll be 36-years-old this offseason and has indicated this will be his final year in the league. Signing a younger, solid SLB now allows the team to have even more options in different situations and also have Alexander’s full-time replacement already on the roster.</p><p>Beyond those starting three, the Bills have a very uncertain depth situation. Deon Lacey, Julian Stanford, and Corey Thompson have experience and can be short-term fill-ins, but if the team needs someone to step in for several games, they may need to upgrade. </p><p>So if they do look to add to the group, here are five players who could fill roles for the team:</p><p> </p><p><strong>Anthony Barr (SLB)</strong><br /><br /><em><strong>Current team:</strong> Minnesota Vikings<br /><strong>Age at start of season:</strong> 27</em></p><p>Barr won’t come cheap and many would consider him a luxury, and in fact one in which the Bills don’t even need. But, again, Alexander is going to be 36 and has (most likely) one year left. The Bills will eventually need to replace him, whether that’s in this year’s draft or next year’s free agent period or draft. With the money they have available right now, they could get a head-start on getting that replacement in, and at the same time, sign a terrific young outside linebacker who is good enough to start and give Sean McDermott and Leslie Frazier a lot more options across the second line of the defense. Barr’s been to four Pro Bowls in five seasons. Last year,was the first in which he didn’t register at least 75 tackles, and that was mainly because he missed three games. Those were the first three he missed since 2015, so injuries aren’t a concern with this former ninth overall pick. He's not going to be cheap, but the investment would be long-term.</p><p> </p><p><strong>Thomas Davis (SLB)</strong><br /><br /><em><strong>Current team:</strong> Carolina Panthers<br /><strong>Age at start of season:</strong> 36</em></p><p>Of course Davis has to be included on this list. He was a key piece of McDermott’s defense the entire time the Bills head coach was in Carolina as the Panthers defensive coordinator. Davis and Alexander are very much the same player, although Alexander has been a much better pass rusher later in his career. They’ll also be the same age. It might make sense to have two players with similar abilities to be able to spell each other, especially considering their ages, so neither has to take on a a full workload of snaps. Davis would also be another leader on a defense that just lost Kyle Williams to retirement. Davis has said recently that he’d still like to play and believes he can at a high-level. His 79 total tackles in 12 games indicates that he’s right. A part-time role in a defense he’s very familiar with and has been successful in might be an ideal fit.</p><p> </p><p><strong>Jake Ryan (MLB/SLB)</strong><br /><br /><em><strong>Current team:</strong> Green Bay Packers<br /><strong>Age at start of season:</strong> 27</em></p><p>Ryan is a throw-back type of linebacker - a downhill guy who can really help plug holes to stop the run. He’s also coming off a major knee injury that cost him his entire 2018 season, but that probably means he’ll come a lot cheaper than most other free agents at the position. For the Bills, he can play pretty much any linebacker spot, but he’d mostly fit as a backup to Edmunds in the middle or Alexander on the strong side. He’d be a depth player and help on special teams. He’s not going to be rushing the passer much, but his three years pre-injury in Green Bay were very productive as a tackler, racking up 206 stops in three seasons.  </p><p> </p><p><strong>Preston Brown (MLB)</strong><br /><br /><em><strong>Current team:</strong> Cincinnati Bengals<br /><strong>Age at start of season: </strong>26</em></p><p>Yes, that Preston Brown. The same Preston Brown who played for the Bills from 2014-2017, played over 1,000 snaps each season, and led the team in tackles every year he was in Buffalo, including a league-leading whopping 144 stops while in the middle of McDermott’s defense in 2017. The Bills were reportedly even interested in bringing Brown back last offseason, but he got an offer from his hometown Bengals and left for Cincinnati. There, Brown missed games due to injury for the first time in his career, playing only seven games, starting all of them, logging 42 tackles. Of course, Buffalo wound up drafting Edmunds in the first round last year, and he’s the entrenched starter, so that means Brown would purely be a backup now in Buffalo. He may get a starting gig somewhere. He could go back to Cincinnati, but if the market doesn’t play out like that for him, it would be a seamless transition for him to walk right back into the Bills defense as a depth player who knows the system.</p><p> </p><p><strong>Denzel Perryman (WLB)</strong><br /><br /><em><strong>Current team:</strong> Los Angeles Chargers<br /><strong>Age at start of season:</strong> 26</em></p><p>The Chargers are working to bring Perryman back, but if they’re unable to and he hits the open market, he’s going to be an intriguing player who brings a lot of upside when he’s on the field. That’s been the issue, though, for him through his career - staying on the field. After missing two games his rookie year in 2015, Perryman missed four games in 2016, then essentially played half-seasons in both 2017 and 2018. Last season, in only nine games, Perryman logged 51 tackles, an interception, and two pass breakups. He’s considered a good coverage linebacker, which is something the Bills could use, especially behind Milano, who is good in coverage himself. That’s where Perryman would have to fit, as a backup to Milano. And with Milano coming off a broken leg at the end of last season, the Bills might want to add some extra insurance behind him. If Perryman can get a starting job somewhere, he should obviously take that. With his recent injury history, there might not be a team willing to commit to him having that role and the money that would command. If that’s not the case, he'll be a valuable backup. </p><p> </p><p><div class="media media-element-container media-full">  <div id="file-115351" class="file file-image file-image-png">          <div class="content">      <img style="height: 78px; width: 125px;" class="media-element file-full" data-delta="1" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/full_content_width__775px_max_/s3/Outlet%20Logo.png?itok=KN53VdW2" width="775" height="483" alt="" />  </div>        </div>    <div class="clearfix"></div></div></p><p> </p><p><em>Follow me on Twitter <a href="http://www.twitter.com/SalSports" rel="nofollow">@SalSports</a></em></p></div></div></div><a href="/fb-comments/nojs/36236" class="ctools-use-modal ctools-modal-fb-modal-style" title=""><div class="button button--comments-trigger"><i class="fa fa-commenting"></i>Comments (<span class="fb-comments-count" data-href="https://wgr550.radio.com/articles/opinion/capaccio-five-free-agent-linebackers-who-could-fill-roles-bills"></span>)</div></a>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/buffalo-bills" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Buffalo Bills</a></div>
          <div class="tag odd"><a href="/tag/nfl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL</a></div>
          <div class="tag even"><a href="/tag/nfl-free-agency" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL Free Agency</a></div>
      </div>
</div>

    </div>
</article>
</div>


<div class="block-second-street-ss-block-signup-266423 block block-second-street block--second-street--ss-block-signup second-street-block">
    
      <h3 class="block--second-street__item-title" >SIGN UP FOR THE LOCKER ROOM EMAIL NEWSLETTER</h3>
    
    
  <div class="content">
    <div id="block-second_street-ss_block_signup_266423-ajax-content" class="ajaxblocks-wrapper"><script type="text/javascript"></script><noscript><div class="second-street-block-wrapper" id="form-ss-266423"><form action="/articles/news/bills-inquired-about-antonio-brown-trade-have-moved" method="post" id="second-street-user-form" accept-charset="UTF-8"><div><input type="hidden" name="ss_form_id" value="266423" />
<input type="hidden" name="matchup_id" value="" />
<input type="hidden" name="form_id" value="second_street_user_form" />
<div class="textfield-23"><div class="form-item form-type-textfield form-item-39">
 <input placeholder="Email" type="text" id="edit-39" name="39" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="textfield-3"><div class="form-item form-type-textfield form-item-43">
 <input placeholder="Postal Code" type="text" id="edit-43" name="43" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="date_text-7"><div  class="container-inline-date"><div class="form-item form-type-date-text form-item-44">
 <div id="edit-44"  class="date-padding clearfix"><div class="form-item form-type-textfield form-item-44-date">
  <label class="element-invisible" for="edit-44-date">Date </label>
 <div class="date-date"><input class="date-date form-text" placeholder="Birthdate - MM/DD/YYYY" type="text" id="edit-44-date" name="44[date]" value="" size="22" maxlength="128" /></div>
</div>
</div>
</div>
</div></div><input placeholder="THE LOCKER ROOM: Members receive email updates, sports news, special offers and exclusive content from WGR." type="hidden" name="86367" value="1" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="submit" value="Submit" class="form-submit" /></div></div></form><div class="block--second-street__item-terms">By signing up, I agree to the Terms of Use and acknowledge that I have read the Privacy Policy.</div></div></noscript></div>  </div>
</div>
                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_316990959" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__401803378" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__401803378");
    });
  </script>
  </div>
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_867895940" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__961560998" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__961560998");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_logo_120x70/s3/s3fs-public/WGR_Header_Large_Logo3_0.png?itok=VFvRC8h8" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WGR550" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wgr550/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/wgr550" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: (716) 803-0550        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Play by Play Schedules</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/events/type/play-by-play" class="link--child menu__link">WGR Play by Play Schedule</a></li>
<li class="leaf item--child menu__item"><a href="http://www.wgr550.com/articles/buffalo-football-2017-schedule" class="link--child menu__link">Bills Schedule</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.wgr550.com/articles/2017-2018-buffalo-sabres-schedule" class="link--child menu__link">Sabres Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://player.radio.com/listen/station/wgr-sports" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="https://wgr550.radio.com/download-free-wgr-sportsradio-550am-app" class="link--child menu__link">Download the Radio.com app powered by Geico Local Office West Seneca!</a></li>
<li class="leaf item--child menu__item"><a href="http://www.wgr550.com/articles/you-can-now-listen-us-amazon-echo-echo-dot" class="link--child menu__link">Listen to WGR with Alexa!</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/locker-room" class="link--child menu__link">Join the WGR Locker Room</a></li>
<li class="leaf item--child menu__item"><a href="https://www.facebook.com/WGR550" class="link--child menu__link">WGR Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/wgr550" class="link--child menu__link">WGR Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="https://www.instagram.com/wgr550/" class="link--child menu__link">WGR Instagram</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://wgr550.radio.com/articles/do-you-have-what-it-takes-sell-sports" class="link--child menu__link">Account Executive Scouting Combine</a></li>
<li class="leaf item--child menu__item"><a href="http://www.wgr550.com/events/type/concerts" class="link--child menu__link">WGR Events</a></li>
<li class="leaf item--child menu__item"><a href="/categories/advertise-us" class="link--child menu__link">Advertise with us</a></li>
<li class="leaf item--child menu__item"><a href="/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com/" class="link--child menu__link">Get My PERKS</a></li>
<li class="leaf item--child menu__item"><a href="http://s3.amazonaws.com/s3.wgr550.com/EntercomBuffalo_InternshipOverviewApplicationAgreement_WithoutSchoolIndemnification.pdf" class="link--child menu__link">Internship</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Partners</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.Sabres.com" class="link--child menu__link">Sabres</a></li>
<li class="leaf item--child menu__item"><a href="http://www.buffalobills.com/" class="link--child menu__link">Bills</a></li>
<li class="leaf item--child menu__item"><a href="http://NHL.com" class="link--child menu__link">NHL</a></li>
<li class="leaf item--child menu__item"><a href="http://nfl.com" class="link--child menu__link">NFL</a></li>
<li class="leaf item--child menu__item"><a href="http://ubbulls.com/" class="link--child menu__link">UB Bulls</a></li>
<li class="leaf item--child menu__item"><a href="http://ESPN.com" class="link--child menu__link">ESPN</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.wben.com/" class="link--child menu__link">WBEN 930</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_logo_120x70/s3/s3fs-public/WGR_Header_Large_Logo3_0.png?itok=VFvRC8h8" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/careers.php?marketid=2" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/eeo/buffalo" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/am-profile/wgr" class="menu__link--legal">Public Inspection File</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://app.radio.com/web-download-wgr-sports" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://wgr550.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://app.radio.com/web-download-wgr-sports" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://wgr550.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© 2019 Entercom Communications Corp. All rights reserved. </p><p>Part of the Radio.com Sports Network.</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"27278818,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":2516,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/wgr550.radio.com\/articles\/opinion\/capaccio-five-free-agent-linebackers-who-could-fill-roles-bills?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//wgr550.radio.com/articles/opinion/capaccio-five-free-agent-linebackers-who-could-fill-roles-bills%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/addthis/addthis.js?po30ip"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?po30ip"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/freq_dfp_brightcove/js/video.js?po30ip"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=27880&amp;action=100&amp;segment=entercomwgr550&amp;m=1&amp;sifi_tuid=11203"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
