<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="standout" content="https://wgr550.radio.comarticles/opinion/staggering-guillotine" />
<script type="application/ld+json">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</script>
<meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<meta name="apple-itunes-app" content="app-id=123455677"/><meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:freq_site_category" content="sports" />
<meta name="branch:deeplink:freq_site_market" content="buffalo" />
<meta name="branch:deeplink:station_name" content="WGR 550 SportsRadio" />
<meta name="branch:deeplink:station_id" content="949" />
<meta property="fb:app_id" content="1661067303906840" />
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.wgr550.com/s3fs-public/WGR_Header_Large_Logo3.png" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="description" content="To say I didn&#039;t need one more fantasy-football league this year is like saying Joey Chestnut right after the hot-dog eating contest doesn&#039;t need a bite to hold him over. I&#039;m flailing over here." />
<link rel="image_src" href="https://s3.amazonaws.com/s3.wgr550.com/USATSI_11305998_168382513_lowres.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://wgr550.radio.com/articles/opinion/staggering-guillotine" />
<link rel="shortlink" href="https://wgr550.radio.com/node/31046" />
<meta property="og:site_name" content="WGR 550 SportsRadio" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Staggering to the guillotine" />
<meta property="og:url" content="https://wgr550.radio.com/articles/opinion/staggering-guillotine" />
<meta property="og:updated_time" content="2018-09-27T11:41:14-0400" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.wgr550.com/USATSI_11305998_168382513_lowres.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Staggering to the guillotine" />
<meta name="twitter:site" content="@wgr550" />
<meta name="twitter:title" content="Staggering to the guillotine" />
<meta name="twitter:description" content="To say I didn&#039;t need one more fantasy-football league this year is like saying Joey Chestnut right after the hot-dog eating contest doesn&#039;t need a bite to hold him over. I&#039;m flailing over here." />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.wgr550.com/USATSI_11305998_168382513_lowres.jpg" />
<meta property="article:author" content="https://facebook.com/WGR550" />
<meta property="article:published_time" content="2018-09-27T11:20:04-0400" />
<meta property="article:author:name" content="Mike Schopp" />
<meta name="cXenseParse:author" content="https://wgr550.radio.com/Mike%20Schopp" />
<meta name="cXenseParse:recs:category" content="Opinion/Our Opinions/Fantasy Football/Mike Evans/Kareem Hunt/David Johnson/Christian McCaffrey" />
<link rel="shortcut icon" href="https://s3.amazonaws.com/s3.wgr550.com/s3fs-public/General/WGR_favicon.png" type="image/png" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="cXenseParse:ent-format" content="Sports" />
<meta name="cXenseParse:ent-genre" content="spoken word" />
<meta name="station-call-letters" content="WGR-AM" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.wgr550.com/s3fs-public/General/WGR_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.wgr550.com/s3fs-public/General/WGR_152x152_WebClip.png" sizes="152x152" />
  <title>Staggering to the guillotine | WGR 550 SportsRadio</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://wgr550.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://wgr550.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://wgr550.radio.com/modules/system/system.base.css?pfq1t3");
@import url("https://wgr550.radio.com/modules/system/system.menus.css?pfq1t3");
@import url("https://wgr550.radio.com/modules/system/system.messages.css?pfq1t3");
@import url("https://wgr550.radio.com/modules/system/system.theme.css?pfq1t3");
</style>
<style type="text/css" media="all">
@import url("https://wgr550.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pfq1t3");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pfq1t3");
</style>
<style type="text/css" media="all">
@import url("https://wgr550.radio.com/sites/all/modules/custom/second_street/second_street.css?pfq1t3");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/date/date_api/date.css?pfq1t3");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pfq1t3");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pfq1t3");
@import url("https://wgr550.radio.com/modules/field/theme/field.css?pfq1t3");
@import url("https://wgr550.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?pfq1t3");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?pfq1t3");
@import url("https://wgr550.radio.com/modules/node/node.css?pfq1t3");
@import url("https://wgr550.radio.com/modules/search/search.css?pfq1t3");
@import url("https://wgr550.radio.com/sites/all/modules/custom/tophat/public/css/tophat.css?pfq1t3");
@import url("https://wgr550.radio.com/modules/user/user.css?pfq1t3");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/extlink/extlink.css?pfq1t3");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/views/css/views.css?pfq1t3");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pfq1t3");
</style>
<style type="text/css" media="all">
@import url("https://wgr550.radio.com/sites/all/modules/contrib/ctools/css/modal.css?pfq1t3");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?pfq1t3");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pfq1t3");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?pfq1t3");
@import url("https://wgr550.radio.com/sites/all/modules/custom/facebook_comments_extras/css/fb-modal.css?pfq1t3");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pfq1t3");
@import url("https://wgr550.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?pfq1t3");
</style>
<style type="text/css" media="all">
@import url("https://wgr550.radio.com/sites/all/themes/custom/nts/public/css/color-schemes/fireball-and-coke/style.css?pfq1t3");
</style>
  <script type="text/javascript" src="https://wgr550.radio.com/sites/g/files/giy1171/f/google_tag/google_tag.script.js?pfq1t3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://wgr550.radio.com/misc/drupal.js?pfq1t3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript" src="https://wgr550.radio.com/misc/ajax.js?v=7.59"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?pfq1t3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/extlink/extlink.js?pfq1t3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/misc/progress.js?v=7.59"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/ctools/js/modal.js?pfq1t3"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?pfq1t3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?pfq1t3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pfq1t3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/libraries/jstorage/jstorage.min.js?pfq1t3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/facebook_comments_extras/js/modal.js?pfq1t3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/facebook_comments_extras/js/scripts.js?pfq1t3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/views/js/base.js?pfq1t3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?pfq1t3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-66410595-10", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?pfq1t3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/second_street/second_street.js?pfq1t3"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/freq_branch/js/freq-branch.js?pfq1t3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/freq_ads/modules/freq_appnexus/js/appnexus.js?pfq1t3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/ent_ajaxblocks/ent_ajaxblocks.js?pfq1t3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?pfq1t3"></script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/themes/custom/nts/source/js/script.js?pfq1t3"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-31046 node-type-article tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
	<div class="radiocom-nav">
		<div class="container">
		  <a target="_blank" href="https://radio.com"><button class="radiocom-nav__logo">
        <object>
          <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
        </object>
			</button></a><!--
			--><div
				class="radiocom-nav__category-button radiocom-nav__category-button--listen">
				<a target="_blank" href="https://player.radio.com/listen/station/wgr-sports"><button><h1>Listen</h1></button></a>
			</div><!--
			--><div
				class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
				<a target="_blank" href="https://radio.com/entertainment"><button><h1>entertainment</h1></button></a>
			</div><!--
			--><div target="_blank" class="radiocom-nav__category-button radiocom-nav__category-button--news">
				<a target="_blank" href="https://radio.com/news"><button><h1>news</h1></button></a>
			</div><!--
			--><div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
				<a target="_blank" href="https://radio.com/sports"><button><h1>sports</h1></button></a>
			</div>
		</div>
	</div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/join-wgr-locker-room" class="link--parent menu__link">Join The Locker Room</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="link--parent menu__link">Get My PERKS</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WGR550" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wgr550/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/wgr550" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_logo_120x70/s3/s3fs-public/WGR_Header_Large_Logo3_0.png?itok=VFvRC8h8" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/shows" class="menu__link--shortcut">On Air</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/on-demand" class="menu__link--shortcut">Recent Audio</a></li>
<li class="leaf menu__item--shortcut"><a href="https://wgr550.radio.com/categories/sabres-news" class="menu__link--shortcut">Sabres News</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/bills" class="menu__link--shortcut">Bills News</a></li>
<li class="leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contact-us" class="menu__link--shortcut">Contact Us</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="/articles/buffalo-football-2018-schedule" class="menu__link--primary  " data-menu-link="">2018 Bills Schedule</a></li>
<li data-menu-item class="menu__item--primary  "><a href="https://wgr550.radio.com/categories/express-mart-stats-game" class="menu__link--primary  " data-menu-link="">Expressmart Stats of the Game</a></li>
<li data-menu-item class="menu__item--primary  "><a href="https://wgr550.radio.com/articles/go-behind-scenes-everything-buffalo-bills-season-sal" class="menu__link--primary  " data-menu-link="">All Access with Sal</a></li>
<li data-menu-item class="menu__item--primary  "><a href="http://www.wgr550.com/articles/2017-2018-buffalo-sabres-schedule" class="menu__link--primary  " data-menu-link="">2018-2019 BUFFALO SABRES SCHEDULE</a></li>
<li data-menu-item class="menu__item--primary  "><a href="http://www.wgr550.com/articles/listen-wgr-alexa" class="menu__link--primary  " data-menu-link="">Listen to WGR with Alexa!</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/audio-channel/on-demand" class="menu__link--primary  " data-menu-link="">On Demand Audio</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sign Up for Clubs</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/join-wgr-locker-room" class="menu__link--child--primary  " data-menu-link="">Email</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/howard-jeremy-weekdays-6a-10a" class="menu__link--child--primary  " data-menu-link="">Howard and Jeremy</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/instigators-andrew-peters-and-craig-rivet-weekdays-10a-12p" class="menu__link--child--primary  " data-menu-link="">The Instigators with Andrew Peters and Craig Rivet</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/one-bills-live-weekdays-12p-3p" class="menu__link--child--primary  " data-menu-link="">One Bills Live with John Murphy and Steve Tasker</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/schopp-bulldog-weekdays-3p-7p" class="menu__link--child--primary  " data-menu-link="">Schopp and Bulldog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/nightcap" class="menu__link--child--primary  " data-menu-link="">Nightcap with Ryan Gates</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/inside-high-school-sports" class="menu__link--child--primary  " data-menu-link="">Inside High School Sports</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="#" onclick="return false;" class="menu__link--child--primary   nolink" data-menu-link="">Sports Talk Saturday</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wgr550.com/media/podcast/wgr-fast-track" class="menu__link--child--primary  " data-menu-link="">Fast Track</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="http://www.wgr550.com/events/type/concerts" class="menu__link--primary  " data-menu-link="">WGR Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/categories/top-stories" class="menu__link--primary  " data-menu-link="">Top Stories</a></li>
<li data-menu-item class="menu__item--primary  "><a href="http://www.wgr550.com/adopt-wgrs-furry-fan-week" class="menu__link--primary  " data-menu-link="">Adopt WGR&#039;s Furry Fan of the Week</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/articles/opinion" class="menu__link--primary  " data-menu-link="">Opinions</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/events/type/play-by-play" class="menu__link--primary  " data-menu-link="">WGR Play by Play</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/wgr-whiner-line" class="menu__link--primary  " data-menu-link="">Whiner Line</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/wgram-recent-poll" class="menu__link--primary  " data-menu-link="">Poll</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/categories/wgr-promotional-features" class="menu__link--primary  " data-menu-link="">Features</a></li>
<li data-menu-item class="menu__item--primary  "><a href="https://wgr550.radio.com/download-free-wgr-sportsradio-550am-app" class="menu__link--primary  " data-menu-link="">Download the Radio.com app powered by Geico Local Office West Seneca!</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Media</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos Gallery</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/ask-experts" class="menu__link--primary  " data-menu-link="">Ask The Experts</a></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><button type="button" class="on-demand__inner--listen-button" onClick="window.open('https://player.radio.com/listen/station/wgr-sports','_blank')"><i class="fa fa-play"></i>LISTEN LIVE</button><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-wgr-sports"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-wgr-sports"><i class="fa fa-android"></i></a></div></div></ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-1-instigators">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538060729.jpg?itok=8GLYyuSu" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-1-instigators">09-27 HR 1 - The Instigators</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-24-sean-mcdermott-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_BillsFootball_775x425.png?itok=IXhsQkgR" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-24-sean-mcdermott-0">09-24 Sean McDermott</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-4-howard-and-jeremy-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538056659.jpg?itok=ahsWUSV-" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-4-howard-and-jeremy-show">09-27 HR 4 - Howard and Jeremy Show</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-27-scott-pianowski-yahoo-sports-howard-and-jeremy">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538054651.jpg?itok=cTSexVLY" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-27-scott-pianowski-yahoo-sports-howard-and-jeremy">09-27 Scott Pianowski from Yahoo! Sports with Howard and Jeremy</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-3-howard-and-jeremy-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538053192.jpg?itok=05qjIT8l" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-3-howard-and-jeremy-show">09-27 HR 3 - Howard and Jeremy Show</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-27-sal-capaccio-howard-and-jeremy">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538052459.jpg?itok=DtgvKc5C" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-27-sal-capaccio-howard-and-jeremy">09-27 Sal Capaccio with Howard and Jeremy</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-2-howard-and-jeremy-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538050349.jpg?itok=mhWPc4as" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-2-howard-and-jeremy-show">09-27 HR 2 - Howard and Jeremy Show </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-1-howard-and-jeremy-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538046780.jpg?itok=vCpfHDjF" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-1-howard-and-jeremy-show">09-27 HR 1 - Howard and Jeremy Show</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-27-brian-koziol-howard-and-jeremy">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538046831.jpg?itok=LxhrGCZg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-27-brian-koziol-howard-and-jeremy">09-27 Brian Koziol with Howard and Jeremy</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-26-alex-nylander-post-game">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538014111.jpg?itok=WpUJP_dx" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Sabres News          </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-26-alex-nylander-post-game">09-26 Alex Nylander Post-Game</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/6-9-fantasy-football-podcast-joe-dibiase">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/6-9-fantasy-football-podcast-joe-dibiase">6-9 Fantasy Football Podcast with Joe DiBiase</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 09, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/5-21-fantasy-football-podcast-joe-dibiase">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/5-21-fantasy-football-podcast-joe-dibiase">5-21 Fantasy Football Podcast with Joe DiBiase</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 21, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/03-27-fantasy-football-podcast-joe-dibiase">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Our Opinions</div>
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/03-27-fantasy-football-podcast-joe-dibiase">03-27 Fantasy Football Podcast with Joe DiBiase</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 28, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/11-17-fantasy-football-podcast">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/11-17-fantasy-football-podcast">11-17 Fantasy Football Podcast</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 19, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/11-04-fantasy-football-podcastmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/11-04-fantasy-football-podcastmp3">11-04 Fantasy Football Podcast.mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 04, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/06-08-wgr-fantasy-football-podcast-episode-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Our Opinions</div>
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/06-08-wgr-fantasy-football-podcast-episode-1">06-08 WGR Fantasy Football Podcast Episode 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 08, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/fantasy-football-podcast-10-22">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/fantasy-football-podcast-10-22">Fantasy Football Podcast 10-22</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">October 22, 2016</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/fantasy-football-podcast-week-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/fantasy-football-podcast-week-3">Fantasy Football Podcast - Week 3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 24, 2016</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/09-17-fantasy-football-podcast-week-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/09-17-fantasy-football-podcast-week-2">09-17 Fantasy Football Podcast - Week 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 18, 2016</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/09-17-fantasy-football-podcast-week-2-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/09-17-fantasy-football-podcast-week-2-0">09-17 Fantasy Football Podcast - Week 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 17, 2016</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: (716) 803-0550</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div class="block-freq-appnexus-top-banner-oas-ad block block-freq-appnexus">
	
	
	
	<div class="content">
		<div class="appNexus advertisement--appnexus" id="oas_topBanner" data-ad-type="topBanner" data-appnexus-ad=""></div>
	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-c155977de88eb24147973d80e15f8268">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	
<article class="sidebar__item block block-freq-appnexus">
  <div class="content">
    <div class="node-listing-widget__content">
            <div class="node-listing-widget__inner">
        <div class="appNexus advertisement--appnexus" id="oas_x35" data-ad-type="x35" data-appnexus-ad=""></div>
      </div>
    </div>
  </div>
</article>
<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">Top Stories</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Opinions</a></li><li class="this-just-in__tabs--item " data-tab="3"><a data-tabs-link class="this-just-in__tabs--link" href="">Trending</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://wgr550.radio.com/articles/buffalo-football-2018-schedule" class="list-item-link">BUFFALO FOOTBALL 2018 SCHEDULE</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://wgr550.radio.com/articles/news/mccoy-vows-play-sunday-rodgers-misses-practice-packers" class="list-item-link">McCoy vows to play Sunday; Rodgers misses practice for Packers</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://wgr550.radio.com/articles/news/sabres-bailey-trying-make-impression" class="list-item-link">Sabres' Bailey is trying to make an impression</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://wgr550.radio.com/articles/news/kessel-penguins-rout-sabres-5-1" class="list-item-link">Kessel, Penguins rout the Sabres 5-1</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://wgr550.radio.com/articles/news/sabres-send-five-down-rochester" class="list-item-link">The Sabres send five down to Rochester</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://wgr550.radio.com/articles/news/sabres-bogosian-day-day-sheary-close-returning" class="list-item-link">Sabres' Bogosian is day-to-day; Sheary is close to returning</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://wgr550.radio.com/articles/news/ub-s-offensive-line-anchor-behind-strong-offense" class="list-item-link">UB’s offensive line is the anchor behind strong offense </a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://wgr550.radio.com/articles/news/milano-named-afc-defensive-player-week" class="list-item-link">Milano named as AFC Defensive Player of the Week</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://wgr550.radio.com/articles/news/sabres-bogosian-was-taken-back-his-childhood-during-hockeyville-usa" class="list-item-link">Sabres' Bogosian was taken back to his childhood during Hockeyville USA</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://wgr550.radio.com/articles/news/blue-jackets-double-sabres-clinton-4-2" class="list-item-link">Blue Jackets double up the Sabres in Clinton, 4-2</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://wgr550.radio.com/articles/opinion/staggering-guillotine" class="list-item-link">Staggering to the guillotine</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://wgr550.radio.com/articles/opinion/3-2-1-5" class="list-item-link">The Offer Sheet Bandwagon is filling up! </a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://wgr550.radio.com/articles/opinion/making-case-who-makes-sabres-opening-roster" class="list-item-link">Making the case: Who makes the Sabres opening roster? </a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://wgr550.radio.com/articles/opinion/sals-sticks-bills-vikings" class="list-item-link">Sal's Sticks: Bills at Vikings</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://wgr550.radio.com/articles/news/both-bills-coordinators-deserve-game-balls-beating-vikings" class="list-item-link">Both of the Bills coordinators deserve game balls for beating the Vikings</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://wgr550.radio.com/articles/opinion/no-seriously-allen-hurdled-guy" class="list-item-link">No, seriously, Allen hurdled a guy</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://wgr550.radio.com/articles/opinion/where-did-bills-team-come" class="list-item-link">Where did that Bills team come from?</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://wgr550.radio.com/articles/opinion/nylander-playing-different-fire" class="list-item-link">Nylander playing with a different fire</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://wgr550.radio.com/articles/opinion/bulls-jacksons-stock-rising" class="list-item-link">Bulls' Jackson's stock is rising</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://wgr550.radio.com/articles/news/sabres-youngsters-show-speed-and-skill-against-pittsburgh" class="list-item-link">Sabres' youngsters show speed and skill against Pittsburgh</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="3"><ul class="this-just-in__inner--item-list"></ul></div></div>  </ul>
</div><div id="block-freq-appnexus-x20-oas-ad" class="block block-freq-appnexus oas_x20 block-appnexus-sidebar-banner-oas-ad block-appnexus">

      
  <div class="content">
    <div class="appNexus advertisement--appnexus" id="oas_x20" data-ad-type="x20" data-appnexus-ad=""></div>
  </div>
</div>

  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-92eb2ae7ae723f9134d46722b40e6a0b">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://wgr550.radio.com/shows/one-bills-live-weekdays-12p-3p"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_air_now_thumbnail_75x75/s3/MurphyTasker_775x425.jpg?itok=nGQm5er0&amp;c=131074aa1a489f2e58d8a164afed7cf3" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/one-bills-live-weekdays-12p-3p">One Bills Live | Weekdays 12p-3p</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-09-27T12:00:00-04:00">12:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-09-27T15:00:00-04:00">3:00 pm</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('https://player.radio.com/listen/station/wgr-sports','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>
<div id="block-freq-appnexus-x21-oas-ad" class="block block-freq-appnexus oas_x21 block-appnexus-sidebar-banner-oas-ad block-appnexus">

      
  <div class="content">
    <div class="appNexus advertisement--appnexus" id="oas_x21" data-ad-type="x21" data-appnexus-ad=""></div>
  </div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-1-instigators">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538060729.jpg?itok=8GLYyuSu" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-1-instigators">09-27 HR 1 - The Instigators</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-24-sean-mcdermott-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_BillsFootball_775x425.png?itok=IXhsQkgR" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-24-sean-mcdermott-0">09-24 Sean McDermott</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-4-howard-and-jeremy-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538056659.jpg?itok=ahsWUSV-" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-4-howard-and-jeremy-show">09-27 HR 4 - Howard and Jeremy Show</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-27-scott-pianowski-yahoo-sports-howard-and-jeremy">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538054651.jpg?itok=cTSexVLY" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-27-scott-pianowski-yahoo-sports-howard-and-jeremy">09-27 Scott Pianowski from Yahoo! Sports with Howard and Jeremy</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-3-howard-and-jeremy-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538053192.jpg?itok=05qjIT8l" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-3-howard-and-jeremy-show">09-27 HR 3 - Howard and Jeremy Show</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-27-sal-capaccio-howard-and-jeremy">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538052459.jpg?itok=DtgvKc5C" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-27-sal-capaccio-howard-and-jeremy">09-27 Sal Capaccio with Howard and Jeremy</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-2-howard-and-jeremy-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538050349.jpg?itok=mhWPc4as" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-2-howard-and-jeremy-show">09-27 HR 2 - Howard and Jeremy Show </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-1-howard-and-jeremy-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538046780.jpg?itok=vCpfHDjF" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-27-hr-1-howard-and-jeremy-show">09-27 HR 1 - Howard and Jeremy Show</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-27-brian-koziol-howard-and-jeremy">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538046831.jpg?itok=LxhrGCZg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-27-brian-koziol-howard-and-jeremy">09-27 Brian Koziol with Howard and Jeremy</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wgr550.radio.com/media/audio-channel/09-26-alex-nylander-post-game">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1538014111.jpg?itok=WpUJP_dx" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Sabres News          </div>
          <span class="item__title">
                        <a href="https://wgr550.radio.com/media/audio-channel/09-26-alex-nylander-post-game">09-26 Alex Nylander Post-Game</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              September 27, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/6-9-fantasy-football-podcast-joe-dibiase">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/6-9-fantasy-football-podcast-joe-dibiase">6-9 Fantasy Football Podcast with Joe DiBiase</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 09, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/5-21-fantasy-football-podcast-joe-dibiase">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/5-21-fantasy-football-podcast-joe-dibiase">5-21 Fantasy Football Podcast with Joe DiBiase</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 21, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/03-27-fantasy-football-podcast-joe-dibiase">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Our Opinions</div>
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/03-27-fantasy-football-podcast-joe-dibiase">03-27 Fantasy Football Podcast with Joe DiBiase</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 28, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/11-17-fantasy-football-podcast">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/11-17-fantasy-football-podcast">11-17 Fantasy Football Podcast</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 19, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/11-04-fantasy-football-podcastmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/11-04-fantasy-football-podcastmp3">11-04 Fantasy Football Podcast.mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 04, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/06-08-wgr-fantasy-football-podcast-episode-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Our Opinions</div>
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/06-08-wgr-fantasy-football-podcast-episode-1">06-08 WGR Fantasy Football Podcast Episode 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 08, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/fantasy-football-podcast-10-22">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/fantasy-football-podcast-10-22">Fantasy Football Podcast 10-22</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">October 22, 2016</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/fantasy-football-podcast-week-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/fantasy-football-podcast-week-3">Fantasy Football Podcast - Week 3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 24, 2016</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/09-17-fantasy-football-podcast-week-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/09-17-fantasy-football-podcast-week-2">09-17 Fantasy Football Podcast - Week 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 18, 2016</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wgr550.radio.com/media/audio-channel/09-17-fantasy-football-podcast-week-2-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WGR_FantasyFootball_1400x1400_2.jpg?itok=vZrzEI8c&amp;c=756ad44c27c63026c535d1a25b9fe47f" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wgr550.radio.com/media/audio-channel/09-17-fantasy-football-podcast-week-2-0">09-17 Fantasy Football Podcast - Week 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 17, 2016</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div>
  <div class="content current-weather-block-content">
    <div class="weather__header">
      <span class="weather__location">Buffalo, NY</span>
      <a href="/weather-forecast">VIEW FULL FORECAST</a>    </div>
    <div class="weather__content">
      <div class="weather__content-col col-first">
        <img typeof="foaf:Image" src="https://icons.wxug.com/i/c/k/partlycloudy.gif" alt="Weather in Buffalo, NY" title="Weather in Buffalo, NY">
      </div>
      <div class="weather__content-col">
        <div class="weather__item-temp">50.2°</div>
        <div class="weather__item-condition">Partly Cloudy</div>
      </div>
      <div class="weather__content-col col-last">
        <div class="weather__item-humidity"><strong>HUMIDITY</strong> 93%</div>
        <div class="weather__item-precip"><strong>PRECIP.</strong> 0.00 IN</div>
        <div class="weather__item-wind"><strong>WIND</strong> South 0 MPH</div>
      </div>
            </div>
    <div class="weather__traffic">
      <a href="/traffic-alerts">LATEST TRAFFIC ALERTS</a>    </div>
  </div>

<article class="sidebar__item block block-freq-appnexus">
  <div class="content">
    <div class="node-listing-widget__content">
            <div class="node-listing-widget__inner">
        <div class="appNexus advertisement--appnexus" id="oas_x36" data-ad-type="x36" data-appnexus-ad=""></div>
      </div>
    </div>
  </div>
</article>

<article class="sidebar__item block block-freq-appnexus">
  <div class="content">
    <div class="node-listing-widget__content">
            <div class="node-listing-widget__inner">
        <div class="appNexus advertisement--appnexus" id="oas_x22" data-ad-type="x22" data-appnexus-ad=""></div>
      </div>
    </div>
  </div>
</article>
                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-31046" class="node node node-article clearfix" about="/articles/opinion/staggering-guillotine" typeof="sioc:Item foaf:Document">
    <div class="content">
              <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Staggering to the guillotine</h1>
  </div>
        <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">Already in too deep, I&#039;m making room for one more league in this fun format</h2>
</div>        <div class="author">
                            <div class="author__image">
                    <div class="field field-name-field-teaser-image field-type-image field-label-hidden">
                        <div class="field-items">
                            <div class="field-item even">
                                <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/WGR_TalentImage_Schopp_775x425.png?itok=yLNDlrBj" alt="" />                            </div>
                        </div>
                    </div>
                </div>
                        <div class="author__details">
                                    <a class="author__name" href="/hosts/mike-schopp">Mike Schopp</a>
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        September 27, 2018 - 11:20 am                    </div>
                                            </div>
        </div>
                    
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_image_cover_tall_775x425/s3/USATSI_11305998_168382513_lowres.jpg?itok=ok87NMyv" title="Christian McCaffrey would have been a Top 5 fantasy pick, but for one reason." /><figcaption><p>Jeremy Brevard -- USA TODAY Sports</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
                          <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/our-opinions" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Our Opinions</a></div>
      </div>
</div>

                  <div class="field field-name-field-yieldmo-block-ref field-type-blockreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="yieldmo-block block block-freq-yieldmo mobile-only">
	
	
	
	<div class="content">
		<div id="ym_44000017" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>	</div>
</div></div></div></div><div id="ym_44000017" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>To say I didn't need one more fantasy-football league this year is like saying Joey Chestnut right after the hot-dog eating contest doesn't need a bite to hold him over. I'm flailing over here. To borrow from The West Wing the water isn't over my head, it's just at my head. I committed to 15 leagues -- it's 20 or more if I include best-ball leagues, I don't even know the exact number -- and if you're going to play, you've got to give a good effort. This is all, in part, an experiment. If I go halfway on waivers and pursuing trades, I'm not really testing how many leagues I can actually lift.</p><p>This is my first year playing in nearly as many, and my first year playing different formats. This all started in the spring when I decided I wanted to start a dynasty (keeper) league. Now I'm in three. This variance in format helps keep it interesting -- and there is variance in strategy within those leagues alone. One dynasty league I'm in requires two starting quarterbacks each week, and only three weeks into the season there has been plenty of turbulence. With an injured Marcus Mariota and only backup/rookie quarterbacks on my bench, I traded for Blaine Gabbert, which pretty much backfired (as you might expect). If you own Jimmy Garoppolo in your league it probably wasn't much to go replace him on waivers (Flacco, Tannehill, Mayfield, etc.); in this league not only were those quarterbacks owned, so even was C.J. Beathard, Garoppolo's backup in San Francisco. There are an amazing 50 quarterbacks on this league's 12 rosters so if you lose yours and don't have a working backup, good luck.</p><p>One format I hadn't tried but kept thinking about is called "guillotine", created by a well-known fantasy expert named Paul Charchian. In this format there are no head-to-head matchups, only total points. The last-place team each week is eliminated from the league, with all his or her players moving to the waiver wire. Each week the scores reset, and you bid blind on available players. Blind bidding exists in other formats, although in this one as the season goes along most of the top players in football will become available. In the end one winner stands alone and takes all the money.</p><p>Drowning as I am in all these leagues, I just had to try this one.</p><p>We drafted Wednesday night.</p><p>Here are a few observations:</p><p>** I used rankings from Week 4 forward when drafting my team. Certain running backs who were first-round picks in August were, in my mind, borderline now. This goes for David Johnson, Leonard Fournette, Kareem Hunt, and of course Le'Veon Bell. (Bell was drafted in Round 8.)</p><p>One player certainly deserving of first-round status is Christian McCaffrey, but there's one problem: He's on bye this week. With the 5th pick I would have taken McCaffrey if Carolina were playing this week, but I passed because I thought he would make it that much harder for me to put a surviving lineup in this week. Instead, I took Antonio Brown. (McCaffrey went 9th -- to the same guy who later took Bell, by the way. That'll be interesting.)</p><p>** I went over and over whether pushing quarterbacks up in this draft was worth doing. Again, the most important thing is to not finish last in any given week. Almost all running backs, wide receivers and tight ends are capable of dud weeks. Johnson, Hunt, Keenan Allen, Rob Gronkowski, Travis Kelce ... these are a few stars who in the first three weeks of the season have produced at least one dud game. These are guys you're drafting in the first few rounds, so I thought, is the high-end quarterback worth doing to help protect yourself from these duds?</p><p>In one sense that makes sense. In another, just like at other positions, how do you know which quarterback that would be?</p><p>I decided to take the chance on Patrick Mahomes in Round 3, the first quarterback to be drafted Wednesday night. I don't need him to sustain his current insane pace, just come close to it. If you get 25-30 points from your quarterback I don't think you have much chance of finishing last in a given week.</p><p>** Once into the middle rounds I drafted specifically for this week's games. Giovani Bernard has a great matchup and should see heavy usage for Cincinnati, because of Joe Mixon's knee injury. I picked Bernard in Round 5, way sooner than what his season-long projections called for. The thinking being, survive this week and maybe next, then go grab a high-end running back on waivers, someone whose team has been cut already. I'm sure that strategy is shared by some or most of my competitors, however.</p><p>That leads us to the upcoming waiver periods, and honestly, I don't have much idea what that will hold. If Todd Gurley's team gets guillotined this week, is someone spending half his budget on Gurley next week? How about if it happens with Mike Evans. I love Evans and would want to bid big, but Tampa Bay is on bye in Week 5 ... so what do you do?</p><p>For as many leagues as I'm in, this kind of strategy intrigues and excites me. It might be all the strength I have left, but I'm going in.</p><p>***</p><p>My draft (14 teams, PPR):</p><p>1. Antonio Brown</p><p>2. Jarvis Landry</p><p>3. Patrick Mahomes</p><p>4. Marshawn Lynch</p><p>5. Giovani Bernard</p><p>6. Sammy Watkins</p><p>7. Adrian Peterson</p><p>8. Jared Cook</p><p>9. Jordan Reed</p><p>10. Stephen Gostkowski</p><p>11. Jamaal Williams</p><p>12. Jordan Wilkins</p><p>13. Taywan Taylor</p><p>14. Dallas D/ST</p><p>15. Taylor Gabriel</p><p>16. Dallas Goedert</p><div class='s2nPlayer k-qZ9NPFQd' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player3/embedcode.js?fk=qZ9NPFQd&cid=7767&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></div></div></div><a href="/fb-comments/nojs/31046" class="ctools-use-modal ctools-modal-fb-modal-style" title=""><div class="button button--comments-trigger"><i class="fa fa-commenting"></i>Comments (<span class="fb-comments-count" data-href="https://wgr550.radio.com/articles/opinion/staggering-guillotine"></span>)</div></a>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/fantasy-football-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fantasy Football</a></div>
          <div class="tag odd"><a href="/tag/mike-evans" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Mike Evans</a></div>
          <div class="tag even"><a href="/tag/kareem-hunt" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kareem Hunt</a></div>
          <div class="tag odd"><a href="/tag/david-johnson" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">David Johnson</a></div>
          <div class="tag even"><a href="/tag/christian-mccaffrey" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Christian McCaffrey</a></div>
      </div>
</div>

    </div>
</article>
</div>


<div class="block-second-street-ss-block-signup-266423 block block-second-street block--second-street--ss-block-signup second-street-block">
    
      <h3 class="block--second-street__item-title" >SIGN UP FOR THE LOCKER ROOM EMAIL NEWSLETTER</h3>
    
    
  <div class="content">
    <div id="block-second_street-ss_block_signup_266423-ajax-content" class="ajaxblocks-wrapper"><script type="text/javascript"></script><noscript><div class="second-street-block-wrapper" id="form-ss-266423"><form action="/articles/news/sabres-bailey-trying-make-impression" method="post" id="second-street-user-form" accept-charset="UTF-8"><div><input type="hidden" name="ss_form_id" value="266423" />
<input type="hidden" name="matchup_id" value="" />
<input type="hidden" name="form_id" value="second_street_user_form" />
<div class="textfield-23"><div class="form-item form-type-textfield form-item-39">
 <input placeholder="Email" type="text" id="edit-39" name="39" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="textfield-3"><div class="form-item form-type-textfield form-item-43">
 <input placeholder="Postal Code" type="text" id="edit-43" name="43" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="date_text-7"><div  class="container-inline-date"><div class="form-item form-type-date-text form-item-44">
 <div id="edit-44"  class="date-padding clearfix"><div class="form-item form-type-textfield form-item-44-date">
  <label class="element-invisible" for="edit-44-date">Date </label>
 <div class="date-date"><input class="date-date form-text" placeholder="Birthdate - MM/DD/YYYY" type="text" id="edit-44-date" name="44[date]" value="" size="22" maxlength="128" /></div>
</div>
</div>
</div>
</div></div><input placeholder="THE LOCKER ROOM: Members receive email updates, sports news, special offers and exclusive content from WGR." type="hidden" name="86367" value="1" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="submit" value="Submit" class="form-submit" /></div></div></form><div class="block--second-street__item-terms">By signing up, I agree to the Terms of Use and acknowledge that I have read the Privacy Policy.</div></div></noscript></div>  </div>
</div>

<div class="block-taboola-taboola-block1 block block-taboola">
      
  <div id="taboola-below-article-thumbnails"></div>
</div>

                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div class="block-freq-appnexus-bottom-banner-oas-ad block block-freq-appnexus">
	
	
	
	<div class="content">
		<div class="appNexus advertisement--appnexus" id="oas_bottomBanner" data-ad-type="bottomBanner" data-appnexus-ad=""></div>
	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_logo_120x70/s3/s3fs-public/WGR_Header_Large_Logo3_0.png?itok=VFvRC8h8" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WGR550" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wgr550/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/wgr550" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: (716) 803-0550        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Play by Play Schedules</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/events/type/play-by-play" class="link--child menu__link">WGR Play by Play Schedule</a></li>
<li class="leaf item--child menu__item"><a href="http://www.wgr550.com/articles/buffalo-football-2017-schedule" class="link--child menu__link">Bills Schedule</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.wgr550.com/articles/2017-2018-buffalo-sabres-schedule" class="link--child menu__link">Sabres Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://player.radio.com/listen/station/wgr-sports" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="https://wgr550.radio.com/download-free-wgr-sportsradio-550am-app" class="link--child menu__link">Download the Radio.com app powered by Geico Local Office West Seneca!</a></li>
<li class="leaf item--child menu__item"><a href="http://www.wgr550.com/articles/you-can-now-listen-us-amazon-echo-echo-dot" class="link--child menu__link">Listen to WGR with Alexa!</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/locker-room" class="link--child menu__link">Join the WGR Locker Room</a></li>
<li class="leaf item--child menu__item"><a href="https://www.facebook.com/WGR550" class="link--child menu__link">WGR Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/wgr550" class="link--child menu__link">WGR Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="https://www.instagram.com/wgr550/" class="link--child menu__link">WGR Instagram</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.wgr550.com/events/type/concerts" class="link--child menu__link">WGR Events</a></li>
<li class="leaf item--child menu__item"><a href="/categories/advertise-us" class="link--child menu__link">Advertise with us</a></li>
<li class="leaf item--child menu__item"><a href="/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com/" class="link--child menu__link">Get My PERKS</a></li>
<li class="leaf item--child menu__item"><a href="http://s3.amazonaws.com/s3.wgr550.com/EntercomBuffalo_InternshipOverviewApplicationAgreement_WithoutSchoolIndemnification.pdf" class="link--child menu__link">Internship</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Partners</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.Sabres.com" class="link--child menu__link">Sabres</a></li>
<li class="leaf item--child menu__item"><a href="http://www.buffalobills.com/" class="link--child menu__link">Bills</a></li>
<li class="leaf item--child menu__item"><a href="http://NHL.com" class="link--child menu__link">NHL</a></li>
<li class="leaf item--child menu__item"><a href="http://nfl.com" class="link--child menu__link">NFL</a></li>
<li class="leaf item--child menu__item"><a href="http://ubbulls.com/" class="link--child menu__link">UB Bulls</a></li>
<li class="leaf item--child menu__item"><a href="http://ESPN.com" class="link--child menu__link">ESPN</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.wben.com/" class="link--child menu__link">WBEN 930</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3.amazonaws.com/s3.wgr550.com/styles/nts_logo_120x70/s3/s3fs-public/WGR_Header_Large_Logo3_0.png?itok=VFvRC8h8" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/careers.php?marketid=2" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/eeo/buffalo" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/am-profile/wgr" class="menu__link--legal">Public Inspection File</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://app.radio.com/web-download-wgr-sports" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://wgr550.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://app.radio.com/web-download-wgr-sports" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://wgr550.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© Entercom 2018<br />Radio.com Sports</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"27278818,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1552,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/wgr550.radio.com\/articles\/opinion\/staggering-guillotine?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//wgr550.radio.com/articles/opinion/staggering-guillotine%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/contrib/addthis/addthis.js?pfq1t3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://wgr550.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?pfq1t3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=27880&amp;action=100&amp;segment=entercomwgr550&amp;m=1&amp;sifi_tuid=11203"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
